"What this gives you: Homebrew (OSX only) Ruby 2.1.0 latest patch level (installed to /usr/local/bin/ruby) or RVM running 2.1.0 latest patch level libs needed to run Rails (sqlite, mysql, etc) Bundler, Passenger, and Rails gems Git" #nix #linux #ruby #rails #web_servers #helpful #convenient #recipes #scripts #sysadmin #from #delicious #pub